Google Duo 30: Probleme mit der Lautstärke – Google verteilt Downgrade auf vorherige Version

duo 

Seit etwas mehr als zwei Wochen wird Google Duo 30 über den Play Store ausgeliefert, das neben der höheren Versionsnummer auch die Unterstützung von Sprachnachrichten mitbringt. Allerdings war die App auch nicht ganz fehlerfrei und hat dafür gesorgt, dass mit dieser nicht mehr vernünftig telefoniert bzw. videofoniert werden konnte. Jetzt zieht Google die Notbremse und liefert ein Downgrade aus.


Der Video-Messenger Google Duo hat es innerhalb von gerade einmal 18 Monaten auf 30 Versionen gebracht und wird damit, wird also grob über den Daumen etwa alle zwei Wochen aktualisiert. Dabei kommt dann wohl das Testen einer neuen Version etwas zu kurz, wie sich jetzt an einem vermutlich leicht zu behebenden Problem mit der Version 30 gezeigt hat.

duo

Viele Nutzer haben nach dem Update auf die Version 30 über Probleme mit der Lautstärke geklagt, die plötzlich sehr leise geworden sein soll. Zwar ist nur die Rede von „einigen“ Nutzern, aber das Problem ist wohl doch weitreichend genug, dass das Update nun gestoppt wurde. Aber nicht nur das, sondern alle Nutzer die das Update auf die Version 30 bereits erhalten haben, bekommen über den Play Store nun ein Downgrade auf die Version 29.2.

Schon im Laufe dieser Woche soll das Update wieder anrollen, aber bis dahin könnte dann schon die Version 31 vor der Tür stehen, so dass die runde Version einfach übersprungen wird. Aber besser so, als wenn die Nutzer für mehrere Wochen nicht vernünftig videofonieren könnten.

[Caschys Blog]


Diskussionen, Fragen, Hinweise & mehr rund um Google
GoogleWatchBlog Forum


Teile diesen Artikel:

comment 1 Kommentare zum Thema "Google Duo 30: Probleme mit der Lautstärke – Google verteilt Downgrade auf vorherige Version"

  • Ich hatte das Problem mit der Version 30 auch, bei mir war die Audioausgabe über die Ohrmuschel, anstatt über den normalen Lautsprecher. Das war richtig nervend

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.