Gears für Safari ist da

Gears+Safari

Google hat heute eine erste Version von Gears für den Safari veröffentlicht. Um Gears zu nutzen benötigt man einen Mac mit Tiger 10.4.11 oder Leopard 10.5.3 und mindestens den Safari 3.1.1.

Die Version ist allerdings noch eine Beta und Fehler können auftreten.


Danke an oona für den Screenshot

Die Versionsnummer dieser ersten Version für den Safari ist übrigens 0.4.16. Wie auch die bisherige Version für den Firefox soll Gears sich automatisch aktualisieren.

An die Mac Nutzer: Wie läuft Gears im Safari? Klappt der Offline Modus von Google Docs?

» Download
» Ankündigung

[Golem]

Teile diesen Artikel:

comment ommentare zur “Gears für Safari ist da

Kommentare sind geschlossen.