GearsSafari

Vor einigen Wochen hat Google seine Browser-Erweiterung Gears für den Safari in einer Beta Version veröffentlicht. Seit heute ist Gears for Safari out of Beta.

Gears for Safari on Mac OS X benötigt mindestens Leopard 10.5.3 or Tiger 10.4.11.
Gears for Safari arbeitet auf dem Mac auch mit anderen Webkit Browsern

» Gears API Blog: Gears For Safari
» Download für Mac

Dieses Posting wurde von Pascal verfasst.
Pascal auf Google+
Abgelegt in den Tags: Tags , , ,